The **_FAIR Reviews Ontology (FR)_** defines a set of classes, properties and axioms, for describing research reviews as semantic objects, reusing standard existing vocabularies using ontology engineering techniques.
Besides defining its own classes and properties, FR reuses many ontological elements drawn from existing ontologies such as [FaBiO](http://purl.org/spar/fabio/), [BiDO](http://purl.org/spar/bido), [DataCite](http://purl.org/spar/datacite/) from the SPAR Ontologies, and others like [ODRL](https://www.w3.org/community/odrl/), [FOAF](http://xmlns.com/foaf/0.1/), [SKOS](http://www.w3.org/2004/02/skos/core#) or the [Lexvo Ontology](http://lexvo.org/ontology).

It is used to annotate http://fairreviews.linkeddata.es/ data.
## Examples of use
In the following subsections, we introduce some examples to showcase how to use FR.
The prefixes that are used in all the examples provided below are defined as follows:
@prefix fr: <http://purl.org/spar/fr/> .
@prefix bido: <http://purl.org/spar/bido/> .
@prefix cito: <http://purl.org/spar/cito/> .
@prefix fr: <http://purl.org/spar/fr/> .
@prefix fabio: <http://purl.org/spar/fabio/> .
@prefix c4o: <http://purl.org/spar/c4o/> .
@prefix datacite: <http://purl.org/spar/datacite/> .
@prefix literal: <http://www.essepuntato.it/2010/06/literalreification/> .
@prefix dcterms: <http://purl.org/dc/terms/> .
### Describing a workshop review
FR can be used to describe any kind of research review, such as a workshop review.
More precisely, the example represents the instantiation of the model for an existing review issued for the _SemSci2017_ workshop.
The original review is [available as plain text online](https://semsci.github.io/semSci2017/openReview/Paper2Reviews.txt).
<https://w3id.org/fr/resource/paper/1> a fabio:ConferencePaper ;
fabio:hasURL "http://ceur-ws.org/Vol-1931/paper-01.pdf"^^xsd:anyURI .
<https://w3id.org/fr/resource/pid/1> a datacite:PersonalIdentifier ;
datacite:usesIdentifierScheme datacite:orcid ;
literal:hasLiteralValue "0000-0001-8296-8629" .
<https://w3id.org/fr/resource/review/1> a fabio:Review ;
frbr:realization <https://w3id.org/fr/resource/rev/1> .
<https://w3id.org/fr/resource/rev/1> a fr:ReviewVersion ;
frbr:creator <http://w3id.org/people/idafensp> ;
dcterms:language <http://www.lexvo.org/page/iso639-3/eng> ;
dcterms:license <https://creativecommons.org/licenses/by-sa/4.0> ;
fr:hasRating bido:sa-sr-bl-wacc ;
fr:hasReviewerConfidence bido:acl-1-5-acl4 ;
cito:reviews <https://w3id.org/fr/resource/paper/1> ;
fr:issuedAt <https://easychair.org> ;
fr:issuedFor <https://semsci.github.io/semSci2017> ;
fr:releasedBy <https://semsci.github.io/semSci2017> ;
dcterms:issued "2017-08-22"^^xsd:date ;
c4o:hasContent """The paper introduces SMS, a platform for for data integration
in the context of STI. The paper is general well written, proposing
an interesting contribution as well as sufficient evidences, in the
form of pointers to online resources, to support its claims.
It is not clear though which is the research question being targeted
in this paper. The paper elaborates on the features of the SMS platform,
including its models and its applications, but lacks to provide insights
on the novelty of the approach and how it compares to others.
Also, authors could consider adding some narrative to section 3, or
even better, try to include those use cases as part of the descriptions
of the SMS platform along section 2.
As a minor comment, the abstract and the first paragraph of section 1
are almost identical. Authors should consider removing or rephrasing
them."""^^rdfs:Literal .
## Competency Questions
FR can be used for answering several questions related to research reviews characteristics.
In the following subsections, some of them are introduced together with their respective SPARQL queries.
The prefixes that are used in all the SPARQL queries provided below are defined as follows:
PREFIX fr: <http://purl.org/spar/fr/>
PREFIX c4o: <http://purl.org/spar/c4o/>
PREFIX cito: <http://purl.org/spar/cito/>
PREFIX dcterms: <http://purl.org/dc/terms/>
PREFIX fabio: <http://purl.org/spar/fabio/>
PREFIX frbr: <http://purl.org/vocab/frbr/core#>
### CQ1
Which document is reviewed by a specific review version, and who is its creator?
SELECT ?reviewVersion ?paper ?creator
WHERE {
?reviewVersion a fr:ReviewVersion ;
cito:reviews ?paper .
OPTIONAL { ?reviewVersion frbr:creator ?creator . }
}
### CQ2
What rating and reviewer confidence score are assigned to a review version?
SELECT ?reviewVersion ?rating ?confidence
WHERE {
?reviewVersion a fr:ReviewVersion ;
fr:hasRating ?rating .
OPTIONAL { ?reviewVersion fr:hasReviewerConfidence ?confidence . }
}
### CQ3
At which platform was a review version issued, and for which venue or event was it issued?
SELECT ?reviewVersion ?platform ?venue
WHERE {
?reviewVersion a fr:ReviewVersion ;
fr:issuedAt ?platform .
OPTIONAL { ?reviewVersion fr:issuedFor ?venue . }
}
### CQ4
Which agent or entity released a review version, and on what date was it issued?
SELECT ?reviewVersion ?releasingEntity ?issueDate
WHERE {
?reviewVersion a fr:ReviewVersion ;
fr:releasedBy ?releasingEntity .
OPTIONAL { ?reviewVersion dcterms:issued ?issueDate . }
}
### CQ5
What is the full review version of a review, including its textual content and license?
SELECT ?review ?reviewVersion ?content ?license
WHERE {
?review a fabio:Review ;
frbr:realization ?reviewVersion .
?reviewVersion a fr:ReviewVersion .
OPTIONAL { ?reviewVersion c4o:hasContent ?content . }
OPTIONAL { ?reviewVersion dcterms:license ?license . }
}